Patch For Flex Builder 3 Plugin to Work With Eclipse 3.4 (Ganymede)

I installed few days ago new version of Eclipse (Ganymede) and today I tried to install flex builder v3.

The installation went fine, but I got the following exception when trying to open Flex editor in Eclispe: “…org.eclipse.jface.util.Assert$AssertionFailedException: Assertion failed…”.

After Googling for some time I came across the following fix. So… there you go